Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to connect my Xbox 360 to the Internet through ICS using my laptop.

I have done this a few days ago using the exact same hardware(so no hardware problems)

  • The laptop can browse the internet.
  • The laptop gets its settings though DHCP.
  • I have enabled ICS on the Wireless connection (where the internet is coming from)
  • I have set the xbox and the Wired connection on the laptop to obtain settings automatically.

The issue is that the Wired connection only shows 'Unidentified Network'.

What could I be doing wrong?

enter image description here

share|improve this question

You don't want to bridge the network. ICS is fine. This is how I connect my Xbox 360.

Check out this video for a step by step.

share|improve this answer

I'm not 100% sure I get your setup, I think you're trying to use your laptop as a wireless bridge?

My current interpretation (if this is wrong, my answer will be wrong!)

  • You have a wireless router that provides your internet?
  • This provides DHCP and internet over WiFi to your laptop?
  • Your laptop is then connected by a ethernet cable to the XBOX?

So, it looks roughly like this:

Internet    ---    Router    ) ) )    Laptop    ---    XBOX
                               |                 |
                         (wireless link)    (wired link)

First: could you not just connect your XBOX by cable to your router directly? I assume not, otherwise you wouldn't be messing around trying to bridge with your laptop, but this is the easiest option if it's possible.

Assuming you can't do that, you should try bridging the connections on your laptop.

To bridge your connection

  1. Disconnect the wired connection.
  2. Go in to your Network Connections screen (the one it the background for you screenshot).
  3. Select both the wired and wireless connections and right-click them.
  4. Select Bridge Connections.
  5. Wait, it can take a short while to create.
  6. Reconnect the wired connection.

See here for offical instructions, but they're effectively the same.
I would also disable ICS as well or it might get in the way.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .