Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't have the option to set the Windows 7 magnifier full-screen (it's gray), it is docked on top of the screen, and that's it can't change it.

Anybody know how to fix this ?

share|improve this question

5 Answers 5

you have aero disabled. try to select the aero theme and test again. Also if the service isn't running execute in a console "net start uxsms" as administrator. If that doesn't work maybe some program that is executing disable aero for incompatibilities. For example quicktime is going to disable aero. If that is the case remove that unnecesary apps. If that isn't the case then maybe your graphic adapter is incapable of running aero. The only solution to that is change the adapter.

share|improve this answer
    
this helped me and avoided the hassle to mess around with my registry –  Peter Parker Apr 29 at 13:41
  1. Close the Magnifier
  2. Go into the registry (Start -> Run -> type in regedit and then click OK).
  3. Navigate to the following key: HKEY_CURRENT_USER\Software\Microsoft\ScreenMagnifier
  4. Under the MagnificationMode DWORD value, change that to either 2 or 3.
  5. Close Registry Editor
  6. Now go to the Services snap-in (Start -> Run -> type in services.msc ) and then click OK.
  7. Scroll to the "Desktop Window Manager Session" service. Right-click on it, and then left-click "Restart."
  8. Close the Services snap-in.
  9. Open up the Magnifier again. If you changed the DWORD to 2, then it'll be in Full Screen mode. If you changed it to 3, then it'll be in Lens mode.
share|improve this answer

Try dragging the Magnifier window down towards the middle of the desktop.

Or try switching to another Magnifier mode: Ctrl+Alt+F for full screen, Ctrl+Alt+L for Lens.

share|improve this answer
    
doesn't help, also I'm with windows classic theme (if that matters) –  Omu Aug 23 '10 at 7:16

You have disabled aero theme. Right click on desktop > personalize > Scroll down to find aero theme > click on either one.

share|improve this answer
1  
How does aero affect the full screen magnifier? –  Simon Sheehan Mar 2 '12 at 22:22
    
@Simon Sheehan I'm thinking the same... –  ElektroStudios Aug 9 '13 at 15:03

I had Aero turned on, but I needed to change my display settings to 32-bit color on both monitors before the magnifier became available.

share|improve this answer
    
Welcome to SuperUser! This site is not a forum, and we are happy to accept answers no matter how long it has been since the question was asked. –  David Feb 27 at 17:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.