Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I wanted to uninstall a software in XP Professional,I encountered "Installer UI Mode Error". what's the error for? how it could be fixed?

share|improve this question
    
What are you trying to install? –  Hello71 Aug 20 '10 at 18:37
    
actually i m uninstalling,it s OPNET MODEL LIBRARY V16.0 –  user44509 Aug 20 '10 at 23:23
add comment

2 Answers 2

Actually this error is due to a bug in the installer. It occurs only if your windows user name contains certain characters like ‘!’ or ‘*’ . A simple way is to create another user account with normal user id without any special characters and install from there. Or you can try renaming the existing user id with a normal name without special characters. If you are renaming the userid, it may require a restart for the change to take place.

Or try uninstalling in an administrator account.

share|improve this answer
    
nope,it's not the reason in my opinion;This is a software with software lock and maybe dependencies; –  user44509 Aug 25 '10 at 10:07
add comment

If your Windows operating system does not have a Java Virtual Machine, this error message may appear when attempting to (un)install a product that does use Java.

If you have uninstalled Java between installing this product and now, you might need to reinstall Java for this uninstaller to work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.