Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Twice in the last month, my computer has failed to boot, or even POST, because of this message:

CMOS checksum bad
Press F1 for Setup
Press F2 for default values

When I press F2, the BIOS values reset, but I can't POST. When I press F1, I can get into setup, but nothing I change makes a difference when booting. The last time this happened I had to replace the CMOS battery and I was able to boot again. I haven't tried that yet.

My motherboard is an MSI P6N (not Platinum). Is this is a sign of a bad motherboard?

share|improve this question
1  
Well, this practically screams bad battery. How old is the motherboard and how much time passed since you changed battery last time? I have a 2003 motherboard which is still running fine with its original CR2032 cell, so the battery consumption seems a bit excessive to me. –  AndrejaKo Aug 21 '10 at 21:13
    
+1 @AndrejaKo - why didn't you make this an answer? –  hotei Aug 22 '10 at 2:49
    
@hotei I'll make it an answer. –  AndrejaKo Aug 22 '10 at 9:04

2 Answers 2

up vote 1 down vote accepted

Judging by age of MSI P6N motherboard, it'd either a bad motherboard or two really bad cells. My advice is to take a look at this article and buy a high quality cell to replace the old one. If something like this happens again soon, then the problem is definitely in motherboard.

IF by any chance your motherboard is still under warranty, it may be a good idea to contact MSI about this problem.

share|improve this answer
    
Thanks for the response, accepting your answer. The battery is under a month old, which is why I'm thinking motherboard. After I posted this, I replaced with a new battery and, after changing some values in BIOS setup, was able to POST and boot to the OS. I'm worried it will happen again soon though. The other thing I'm thinking is that my power supply is causing problems. –  purecharger Aug 23 '10 at 2:31

my MSI motherboard also unable to boot, it was going to the bios directly. and now the PC wouldn't start!

I have faced this condition previously...I just changed the battery and problem solved. I think your problem is with bad batteries.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.