Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I load files into MacVim it seems to retain the full screen full of ~ lines.

This means that scroll is always out by a complete screen which is fairly annoying. Is there a way to avoid this behavior?

share|improve this question

1 Answer 1

I have the following set in my ~/.gvimrc

set guioptions-=L
set guioptions-=r
set guioptions-=T

This removes the toolbar, scroll bars etc.

You can still scroll the page, but the bar doesn't show. For some reason you can't string all these options together. See: http://code.google.com/p/macvim/issues/detail?id=161

share|improve this answer
    
This doesn't answer the question. If you scroll with trackpad or mouse middle button, the problem will still be there. –  Jerome Dalbert Nov 25 '12 at 14:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.