Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was using Mozilla Firefox for browsing and it works OK. But now when I want to open any web site by using IE8 it says Internet Explorer cannot display the webpage (and Mozilla still works).

I came to this problem because I wanted to install Google Earth, but it says that the program cannot access the server .... so Google suggested me to open one of three links in IE and it doesn't work. By the way I'm connected to Internet via LAN, but in IE, Internet Options, Connections there is nothing, not a single connection.

share|improve this question

migrated from stackoverflow.com Aug 23 '10 at 12:12

This question came from our site for professional and enthusiast programmers.

    
You probably need to supply the address and port of your company's proxy server. –  fletcher Aug 23 '10 at 12:03
    
do you use proxy? –  Mehdi Chaouch Aug 23 '10 at 12:28
    
Does Internet Explorer provide a reason why it cannot access the server? Maybe the IE is just in "offline mode". –  Martin Aug 23 '10 at 13:16

4 Answers 4

You should check for any active proxies in Internet Explorer - this setting will also apply to other applications so that might explain the issue with Google Earth.

Follow the guide here to check if you have a proxy server active: http://www.ehow.com/how_5036562_disable-proxy-setting-internet-explorer.html

Edit: Firefox does not obey the Windows setting which is why, if it works and IE does not, the finger points at the Windows/IE proxy settings.

share|improve this answer

Possibly a proxy setting as mentioned by paulbeesley.

Go to

Control Panel > Internet options > Connections > LAN settings

Uncheck the proxy server (if you are not using one) and check auto detect.

You must go through the Control panel and not your browser's Internet option.

If this does not work, uninstall IE8 from the Control panel > Add remove programs Windows feature and then reboot the PC. Then reinstall IE8 or stick with IE7.

My honest opinion would be to stick with Firefox.

share|improve this answer

It could also be your anti-virus software (or security software). I used to have the exact problem persistently when I used Kaspersky Anti-Virus ... if I deleted it ... the problem went away. I worked for a long time with Kaspersky, but they never found out what was the probelm or why ... so I stopped using it and went to Microsoft Security Essentials and no problems what-so-ever.

Just something else for you to check.

share|improve this answer

Before uninstalling IE8 and reinstalling, you should try to fix the problem by resetting your IE8 settings. To do so Open IE > click Tools (upper right-hand corner) > click Internet Options > click the Advanced tab > and then click Reset.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.