Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Was listening to a podcast in iTunes at my desk, left my desk briefly and as I sat down, the volume faded.

If I scrolled the volume back up, using my keyboard or the volume tray icon, it would smoothly scroll back down again.

I rebooted, same thing occurred.

Figuring maybe I had a stuck keyboard or hitherto undiscovered mouse function, I unplugged each in turn. Volume still wanted to go to zero!

Anyone know what might cause this? It's driving me nuts!

share|improve this question
    
Drivers up to date? Have you installed anything recently? –  JP Alioto Aug 4 '09 at 11:38
    
Desktop computer, or laptop ? I'm asking because I had a laptop on which moving the screen was contacting the low volume button from it. –  Gnoupi Aug 4 '09 at 12:56
    
Desktop. I installed a Microsoft LiveCam a few days ago, but the problem seemed to occur spontaneously without any user-derived trigger! I removed the camera and killed processes related to the camera just in case but this had no effect. –  Paul Dixon Aug 4 '09 at 13:03
    
Related opposite behavior, slider moving up regardless what you do to prevent it: superuser.com/questions/335538/… –  Abel Nov 1 '11 at 21:20

6 Answers 6

up vote 2 down vote accepted

I've seen similar behavior as part of a "noise-reduction" or "echo-cancellation" feature with a microphone. I would check your audio settings and make sure you didn't turn on something like that. Also, if you have selected "stereo-mixer" as your mic source then it will record the audio, which might be considered noise, thus it is decreasing the volume.

Actually I was thinking about this some more, and I had a co-worker who had some external speakers instead of headphones and he would turn his music on and leave his desk (with his computer unlocked) frequently. I installed a program I wrote that would turn his volume down. You might check to see if it is an office prankster. Of course my program would also eject the CD-drive and make random noises, so it must not have been me.

share|improve this answer
1  
When I muted the microphone on the Webcam in the mixer, the volume stayed up. Odd thing is that just unplugging the webcam didn't work! Thanks for providing the final trigger to finding a solution! –  Paul Dixon Aug 7 '09 at 10:05

Some keyboards have volume controls adjustments these controls can be damaged or become stuck causing the keyboard to send wrong data info to the operating system look for any problemns with your keyboard or try changing the keyboard this could fix the problem.

share|improve this answer

Only thing I could think of, would be to gradually kill processes, and check between if sound is still decreasing.

That way you might be able to determine the faulty process, since it seems to not be related to hardware.

Besides, I never heard of a virus/malware doing such thing, but you never know, maybe run a spyware or antivirus scan, if killing processes doesn't help.

share|improve this answer

I'd suggest updating or reinstall the audio drivers

Else go to the event viewer (in administrative tools) to see whether there has been an error or warning from your system. That might pin-point us to what's causing the problem.

Perhaps a long-shot, but it might also be that Windows recognizes your speakers aren't functioning correctly (Vista can in some cases), have you tried if the problem occurs when you use a headset or some other form of hardware?

In response to the other answer: turn off any program (except perhaps your antivirus) from your Windows startup and see what it does than. If there is a program causing a conflict you can find out if this is the case

share|improve this answer
1  
Hmmm I do see a lot of posts on Google where that didn't really help :-( –  Ivo Flipse Aug 4 '09 at 12:01
    
Not sure it will help either. This occurs no matter which device is selected for audio output. I drag the volume to max on the main mixer panel, and then watch it smoothly go back to zero! –  Paul Dixon Aug 4 '09 at 13:05
    
"Response to the other answer" ? That's what comments are for ;) –  Gnoupi Aug 4 '09 at 13:28
    
Hmmm, might be! But I'm going to tweak my answer based on his comments anyway ;-) –  Ivo Flipse Aug 4 '09 at 13:39
    
Looks a bit like "oh, someone put another answer, let's include it in mine too", but ok, let's say ;) –  Gnoupi Aug 4 '09 at 14:20

I had this problem when using an M-Audio Audiophile USB device. The problem occured when trying to set up web cam usage on MSN. The only thing I can suggest is to contact the vendor and roll back your settings.

I contacted M-Audio when I had the problem and they just said its by design. The reason it did this is because there was a physical volume knob on it that overrides the Windows volume so the Windows volume always defaulted to zero

share|improve this answer

Same problem: Volume scrolls automatically down to zero. Also noticed in 'mouse setting' all settings scrolled to max.

Had recently installed drivers update and Microsoft Mouse & Keyboard appeared as an option. Worked fine for a while but then went haywire as above.

Using an Anker mouse with USB wireless plugin.

My solution:
Uninstalled Microsoft Mouse & Keyboard (as it worked fine before this was installed - though cannot say this was definitely the cause) Disabled Microsoft mouse driver installed by 'mouse & keyboard' Removed USB plugin and then re-inserted it to force driver installation/use.

Had to reset mouse settings, and all returned to normal.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.