Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently tried to breathe some life back into an old Officejet 7410 for my parents. The printing is fine, but the scanning and the copying respectively produce images and copies that are mostly solid black, except for the first inch or so from the top of the original page.

At first I thought this was a bulb problem, so I replaced it. Unfortunately, the problematic behavior is still there. I've tried resetting to factory defaults. Still no improvement.

I don't think this is related to my OS or drivers, since the copying is also affected even when the connected computer is powered off.

So... my question(s): What is the cause of this bad behavior? Given that, can my Officejet be repaired? If so, how?

Thanks in advance.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

So after much more Googling and "HP ITRC"ing, and after a few more diagnostic disassemblies and tests, the answer to my own question seems to be that I've got a defective CCD array. The scanning and copying functions are gone, barring some (probably) expensive repair work.

The printing works beautifully, though. Thirty ppm in B&W and twenty in color. I guess I'll keep it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.