Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Firefox on my Mac Pro and on my Macbook and need to use the # sign for C# programming and hashtags in Twitter.

I know that Option + 3 should give me # and this works without problem on my macbook. However on the Mac Pro I have a UK apple wireless keyboard (aluminium version), which when I use Option + 3 it switches to the third tab.

On my mac book I do this with Cmd + 3, however on the Mac Pro it switches with both Cmd + 3 and Option + 3.

Does anyone else have this same problem, and is there a setting which changes this behaviour or another key combo which does this?

share|improve this question

1 Answer 1

Alt-Gr (right hand Alt key) + 3/£ key = #

That's what I use.

share|improve this answer
Thanks, I get the same result. It is odd, because it works fine in other applications, it is just firefox that doesn't. I'm using ff3.0, so may try upgrade to 3.5. Are you using UK wireless keyboard too? – Richbits Aug 4 '09 at 14:41
I'm just using the wired keyboard and the inbuilt keyboard. – Mike McQuaid Aug 4 '09 at 15:03
(Nitpicking: though a Mac keyboard may show "Alt" just in case you're using a Mac to control a Windows or Linux machine, in Mac OS it's "Option", not "Alt"...) – Arjan Sep 7 '09 at 8:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.