Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sounds stupid, but I built a new computer with Windows 7, and the function keys on my wireless MS keyboard work as intended (ie. the F5 key also has the "open" function labeled above it). However, pressing F5 in Visual Studio results in the same behavior.. instead of starting to debug an application. Sounds simple to fix, but resetting defaults in VS doesn't change anything. I'm sure I'm missing something very small. Is there a way to ensure the keys are mapped as the targeted application (in this case, VS) defaults?

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

Your keyboard should have an "F Lock" key that you can use to turn off the function key functionality, and let the keystrokes go as they normally would to the application.

share|improve this answer
    
Wow, I'm an idiot. Thanks! haha. Sometimes it's the smallest things... –  Inisheer Aug 24 '10 at 4:13
    
Haha, no problem. We've all been there. –  David A. Aug 24 '10 at 4:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.