Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Both the speakers and the headphones keep playing the sound with headphone plugged in.

share|improve this question

migrated from stackoverflow.com Aug 24 '10 at 9:57

This question came from our site for professional and enthusiast programmers.

    
I have voted to migrate this to super-user. Just so you know, I have the same issue and would be interested to see an answer. –  Sam152 Aug 24 '10 at 9:34
add comment

2 Answers

up vote 3 down vote accepted

Got it. Run 'alsamixer' in the terminal and try out the volume levels for speaker / headphones / master. Hope it helps others.

share|improve this answer
    
there is actually a setting in the sound preferences to mute the speakers when headphones are plugged in. but im glad you found a workaround. –  Sirex Aug 24 '10 at 10:20
add comment

Seek out either "headphone jack sence" or "auto-mute" item in alsamixer and use up/down keys to enable it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.