Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am creating a manual by combining multiple PDF files in Acrobat 9 Standard (9.3.2). Because I'm combining multiple source files, I must add the page numbers in Acrobat after merging.

I add the <<1>> code to the footer. It looks fine in Acrobat itself, but when I print to the Laserjet 4000 (PCL 6 driver) the page numbers don't actually appear on the printed page.

I can't find any reference to this on Adobe's forums or knowledgebase.

EDIT: I tried printing to a different printer (but also the PCL 6 driver). No improvement.

Another EDIT: printing to file also doesn't include the footer.

Any suggestions?

share|improve this question

4 Answers 4

@CarlF: I don't think it is a bug in Acrobat 9. It's more likely that you've inserted your pages as "annotation" objects. Then, in Acrobat, for some reason your default printout setting said "don't print annotations, just the regular content".

However, in your Reader, for some reason your default printout setting said "print all -- annotations as well as regular content".

I may be wrong of course, I'm just guessing...

share|improve this answer
    
... you are in fact wrong. As I wrote originally, the pages printed, just not the page numbers. –  CarlF Dec 20 '10 at 5:25
1  
@CarlF: you misunderstood me. I was assuming the "pages" printed, when I said "regular content". And I was assuming the "page numbers" didn't print, when I said "annotations". -- The point was that very likely your retrospective adding of what you call "page numbers" was (unknowningly) done as an "annotation" (as it is called internally in PDF lingo). –  Kurt Pfeifle Dec 20 '10 at 16:57

Just had same problem using Acrobat X. Page numbers show up on the document, but when you go to print they do not show up and do not print on the page. I changed the setting in the "Comments & Forms" dropdown in the Print window from "Document" to Document and Markups". The page numbers show up in the Print window and they print out fine.

share|improve this answer

I agree with Tom at TGG above from 7/30/2012 - however, this time that didn't work for me. After playing around with it for a bit, I actually made sure that "FIT" was checked on the print setup, and then it finally worked for me.

share|improve this answer
    
Your answer is a bit confusing. First you say that you agree with Tom, then you say it didn't work. What exactly do you agree with? –  Uwe Apr 22 '13 at 22:31
    
He's presumably agreeing that the problem was caused by my adding page numbers as an annotation. Which as it happens I did not. –  CarlF Apr 25 '13 at 15:27
up vote -2 down vote accepted

It's a bug in Acrobat 9. I was able to print the same file, with the footer working normally, from Adobe Reader.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.