Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Asus G50VT-x5 laptop with nVidia GeForce9800M-GS graphics. Normally, Windows boots normally, but about 20% of the time (rough estimate), it will boot with the fallback VGA driver, maxing out at 800x600 with no Aero.

I've checked the system logs and there is nothing indicating an error loading the nVidia driver. It even specifies in the logs that the Nvidia Display Driver service started successfully, even though it has booted in safe graphics mode.

This has been happening for a while, but it's happening a little more often now than it was before. Since the first time my system exhibited this behavior, I have updated my graphics driver a handful of times.

I used System Information for Windows to check for problems there, but the only thing that stood out was the following:

Core Temperature    4486449 °C (8075639 °F)
Shaders Temperature     1171513530 °C (2108724330 °F)

I know this reading is incorrect, because my laptop is nowhere near the surface of the sun and my desk has not burst into flames. When it's opererating normally, I get a sane reading like [Core Temperature 58 °C (136 °F)] with no Shaders Temperature listed.

All I have to do to resolve the issue is reboot. I have seen no stability issues with the graphics or anything else. A long time ago, I had an issue with this computer where my framerate would suddenly drop during a 3D game from >40fps to <1fps, but after looking at the temperature readout immediately after quitting a game, I removed the bottom panel and blew the dust out of the vent and heatsink. Since then I have no drops in framerate under any situation.

I have uploaded a zip containing the SIW reports for when the problem is occurring and when the computer is operating normally. I don't have a paid account so it can only be downloaded 10 times, so please only download the reports if you think you can use them. If you try to download the reports and they are no longer available, please comment and I will re-upload them. If you want to look at the files, they are on Rapidshare.

EDIT

It happened again, and I looked a little deeper into the System logs. When this happens, there are a lot of errors about other device drivers unable to start. All of these errors are for PnP drivers. Also, my USB keyboard and mouse take a few moments before they actually start working, although this happens sometimes the first normal boot as well. I am quite sure this is related, so I am adding the pnp tag.

Also, CHKDSK will not run on boot. Even if a check is scheduled or a volume is manually set as dirty, CHKDSK will be skipped entirely, not even leaving an entry in the System logs. I tried running CHKNTFS /D, which did not work. I then manually changed my HKLM\System\CurrentControlSet\Control\Session Manager BootExecute value to the default listed on Microsoft's website. That did not work either. I ended up booting to repair mode and running CHKDSK there, which found a number of minor inconsistencies on my system drive, but none on my data drive. I have no idea if this is related.

Some more information for those who don't download my SIW report file:

  • Antivirus and Firewall are ESET Smart Security
  • I have three different virutalization programs installed: VMware Player, Windows Virtual PC, and VirtualBox. The network adapters for these show up in the log of failed device starts.

EDIT 2

I tried running sfc /scannow, which reported that it found corrupted files that could not be fixed. The CBS log is extremely cryptic. I tried booting to my install disk, launching repair mode, and doing an offline sfc from there, which produced the same result.

share|improve this question
    
Hot diggety, that's some serious temperature you're running at. Where are you sitting at, near the Sun or something? –  Don Salva Aug 29 '10 at 11:32
add comment

5 Answers

up vote 2 down vote accepted
+50

Is it possible that your video card is going bad? Have you tried benchmarking it as a stress test tested gives a really good guide on stress testing your pc. Also you might look at trying a different video card, although it's a bit more difficult to replace on a laptop, its not impossible. A final resort might be to reinstall windows and see if that will fix something that didn't install correctly the first time.

There's also the possibility that your motherboard might be bad. I really hope that's not the case, but it's a possibility that I feel should be addressed.

I hate being the bearer of bad news, and I hope that I'm wrong but it's a couple suggestions, since it seems that no one else has been posting anything else.

share|improve this answer
    
I doubt it's my video card, since I have noticed that most PnP fails when this happens. It could be my motherboard, since my BIOS has some known issues that ASUS won't get off its collective butt to resolve (mostly HDD related). However after I noticed that autochk.exe was corrupted and sfc wouldn't do a thing, I tried extracting it manually from the install disc, and when that provided very little in the ways of chkdsk, I did an in-place reinstall (because I have no time for a clean one). It put up a fight with my firewall, but it seems to be OK now. Fingers crossed! –  TuxRug Aug 29 '10 at 6:25
    
Sweet! Good luck man. If it happens again, I would try the clean install if you can afford it. That may solve it, but then again if you had the same prob with Vista... –  KronoS Aug 29 '10 at 6:31
1  
I never had the problem with Vista, and this copy of 7 was a clean install (but that was about a year ago, maybe more). So far I'm having no issues since the in-place reinstall. I'll hold a couple days to see. Thanks for the thorough answer... It takes guts to bring up the possibility of hardware failure to someone who's at the verge of inducing hardware failure by interfacing the computer with a brick wall! –  TuxRug Aug 31 '10 at 4:03
    
Lol I know the stress man –  KronoS Aug 31 '10 at 4:18
    
OK.. Furmark got my GPU nice and hot, but it didn't crash or even slow down. A lighting stress test didn't even heat up my GPU enough to rev up the fan. Been a few days and quite a few reboots with no issues. Bounty's yours before I forget. –  TuxRug Sep 1 '10 at 23:50
add comment

If "sfc /scannow" finds errors but cannot fix the problem, the next step is to Perform a Repair Installation.

This will conserve all your installed software and will just refresh Windows. But be careful to backup first all your data and serial numbers and ensure that you have the installation CDs/files for all installed products, just in case.

If Repair Installation fails, the only solution I see is to reformat the hard disk the slow way, in case of bad sectors, then reinstall Windows.

share|improve this answer
add comment

yeah. I would also suggest updating your graphic card driver from asus website.. this is how i get the latest vga driver. goto support.asus.com .. move on to the download section page.. on the top left part where it says 'input model to search', key in 'vga' and search it without changing its category.. next click on vga link and there will be tons of nvidia driver to choose from (most recent on the top)

share|improve this answer
add comment

You could try updating all your drivers. Especially your graphics card. Just go to manufacturers website (ASUS) for chipset, etc, and see if you can get the latest graphics card driver from NVidia. If it isn't on Nvdidias site, don't worry. It may be a custom one and should be on the ASUS site.

Hope this helps :)

share|improve this answer
    
Got the latest drivers available from ASUS website and nVidia website, also checked the BIOS. Didn't help. –  TuxRug Aug 25 '10 at 18:20
add comment

You talk to Windows tech and they say only use the Windows update drivers for your video card. Updates from Windows have passed compatiblity tests with your Windows OS. Windows update drivers may not be the latest but the safest.

share|improve this answer
1  
That's nice, but if I do that then I have resolution capped at 640x480 and no graphics acceleration at all. –  TuxRug Jan 30 '12 at 9:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.