Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My system configuration is as follows which is 3 months old : G31 Motherboad 3.1 GHZ AMD Athlon Processor 2 GB Dynet RAM 500 GB WD hard disk N Computing X550 PCI Card.

Issue : When I start my system its takes a long time also the none of the services are in started state. When tried to start it throws an error message : taking long time etc...

Steps taken till now :

1) Formatted the root drive many times but only it works for that moment again I face the same issue as soon as the system reboots. 2) Also tried repairing the OS, but it wokrs maximum of 1 hour again I start facing the same issue. 3) Tried scanning all the drives with McAfee 8.7I and got around 90 viruses (Desktop.ini) from drive (Not the root drive). All the viruses were deleted. Still the issue was not solved. 4) I deleted all the partition in the drive formatted the disks fully and installed an fresh copy but again I faced an similar issue when I rebooted the system. Also found some different issue on the harddisk i.e. when we delete all the partition there should only 1 unpartitioned drive but in my case there were 2 unpartitioned drive (1 was the root drive and other). Set up was not allowing me to increase the root drive disk space neither it was allowing me to install the OS on other unpartitioned drive.

Suspecting that there might me issue with hardisk, I just replaced my harddisk with an spare one which is ony 40 GB. After installing an fresh copy of XP SP2 again the system stuck with the similar issue.

COULD ANYONE PLEASE GUIDE ME TO PROPER WAY ? WHERE AM I GOING WRONG ?

share|improve this question

1 Answer 1

Strip your system down to bare essentials: motherboard, cpu, ram, video, keyboard and mouse. In particular remove all other USB devices.

Test your system memory with a bootable CD using Memtest86+ .

Test your hard drive on a system using the manufacturer's test utility.

If your hardware is stable, see if you are getting re-infected by the same source. Perhaps your are downloading the same problematic malware each time you re-install the O/S.

Update: If possible, remove the X550 card. It is the most unusual and complicating part in your system. If you must have it, be sure and load the latest drivers during that first bootup after re-installing the O/S.

I put a link in to Memtest86+ above. The simplest way to run it is to find a Linux boot CD, most of them (Red Hat, Ubuntu) have Memtest86+ as a boot option. Simply boot the CD, select memtest, and let run for 12 or more hours.

If you can't find a Linux boot CD, if you have access to a working computer with Internet, you can download a bootable image and either burn a bootable CD-R or boot from a USB Thumb Drive.

share|improve this answer
    
HI, Could you mention it in step by step process and how to do it ? –  Maxtech Aug 24 '10 at 19:32
    
Sure thing, see Update in answer above. –  kmarsh Aug 25 '10 at 12:28
    
+1 for memtest! –  Josh Aug 25 '10 at 12:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.