Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Laptop is a Sony VAIO VPCS12C5E.
I recently installed Fedora 13 (x64).
I have the problem that the Touchpad is not working at all.
The following Synaptics driver is installed:

xorg-x11-drv-synaptics-1.2.2-6.fc13.x86_64

Touchpad is not listed in GPointing (Version 1.5.1-2)

A USB Mouse is working fine.

I tried adding the following configuration to a new X11 conf file under /etc/X11/xorg.conf.d/01-synaptics.conf

Section "InputClass"
  Identifier      "touchpad catchall"
  MatchIsTouchpad "on"
  Driver          "synaptics"
EndSection

I got the configuration from https://fedoraproject.org/wiki/Input_device_configuration

share|improve this question

1 Answer 1

You didn't say what kind of laptop you have. It's a long shot, but a lot of laptops have a key combination (Fn+F_) or other button that enables/disables the trackpad. Have you tried looking for something like that and pressing it?

share|improve this answer
    
Sorry forgot that: It's a Sony Vaio VPCS12C5E And there is no key that enables or disables the touchpad –  peter Aug 24 '10 at 19:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.