Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have to get a file from school that's saved on one of my college's computers. These computers have their desktops and stuff running on Citrix. I know how to access the desktop, but for some reason I can't activate my wireless internet connection (or any other internet connection), nor is my USB accessible from the remote desktop running on my laptop. (Or at least I think it's what's called a remote desktop, the page from where I access this thing says: "web interface for MetaFrame Presentation")

The laptop is fine, Windows 7, intel Core2 Duo 2 GHz pr. core (not much, but hey, it's a work laptop) and just 2 GB RAM but it's fine for working.

Is there some way this PowerPoint file can be "dragged" from the remote Citrix desktop for windows to my internal HDD?

Just to clarify...

I am accessing the remote desktop through this website.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

A simple solution would be to remotely access your school desktop, and uploading the file to YouSendIt and have it sent to an email address which you can access from your work laptop. Then you simply download the file to your laptop.

share|improve this answer
    
I can't get any internet connections to run! This never happened before, this is the first time I use Citrix in Windows 7 –  Latze Aug 24 '10 at 19:29
    
Can you explain in more detail what you mean by not being able to run any internet connections? –  Thomas B. Aug 24 '10 at 19:42
    
Uhm... I am having a hard time explaining this, but basically there's no "wireless icon" and no "cable internet connection icon" in the little toolbar thing (right bottom corner) and I think the administrator disabled a lot of the network settings (in the control panel) –  Latze Aug 24 '10 at 19:55
    
And this is on your work laptop? –  Thomas B. Aug 24 '10 at 20:03
    
yes - but nevermind, I somehow fixed it! Just clicked random stuff until it suddenly worked :) –  Latze Aug 24 '10 at 20:04

Assuming you access this remote desktop the same as any other remote desktop, you just need to go into the properties of the connection before initiating it and allow the session to have access to your local resources, it will then show up as an available drive. You need to specify each drive seperately with a check mark.

share|improve this answer
    
check my upcoming update :) –  Latze Aug 24 '10 at 19:55
    
Nevermind, fixed it! Just clicked random buttons and stuff until it suddenly worked! –  Latze Aug 24 '10 at 20:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.