Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed Fedora 13 on an HP Z400, and it's stuck in an endless reboot loop (lives 2 seconds before rebooting). It's a 64-bit machine and seems to meet all the hardware requirements. Any idea what could be wrong? Thanks.

share|improve this question
add comment

2 Answers

I tried installing fedora 13 a couple months back and had a similar issue if i remember. I think it turned out to be that the installation wasn't exactly valid. Try downloading from another source, or re-downloading the file and then installing fedora again. That's what I did to get it to work.

share|improve this answer
add comment
up vote 0 down vote accepted

The problem turned out to be the BIOS -- HP has a special BIOS for Linux. Installing that solved my problems with Fedora.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.