Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Basically, JavaScript is not working only on the StackOverflow page and only for Firefox. It works on every other StackExchange site and every other non-StackExchange site I browse to, only StackOverflow is problematic. It is working fine in IE.

The only extension I have for Firefox is AdBlock+, but StackOverflow is whitelisted anyway. I've tried clearing the cache but no luck.

Any ideas?

share|improve this question

closed as too localized by nhinkle Sep 20 '11 at 1:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
You might want to log this as a bug report at MetaSO. –  DMA57361 Aug 25 '10 at 9:40
1  
@DMA57361: I had thought about posting there but I figured it is more of a configuration problem on my end rather than a bug in StackExchange software, since it is working for IE but not Firefox. –  dreamlax Aug 25 '10 at 11:21
    
Fair point. Have you tried any other browser for comparison (in case it's just IE working, rather than FF not working)? And have you tried with Firefox running in safe mode (to definitively rule out extensions as the cause). –  DMA57361 Aug 25 '10 at 11:32
    
Have you tried restarting Firefox. I've seen this occasionally, but a restart always fixed it. –  KeithB Aug 25 '10 at 12:11
    
@KeithB: That was one of the first things I've tried (I admit I should have mentioned that), I even restarted my PC. –  dreamlax Aug 25 '10 at 12:44
add comment

1 Answer

up vote 2 down vote accepted

It was extreme, but after uninstalling Firefox and reinstalling it (losing all my preferences), scripts on StackOverflow are finally working again. I wish I didn't have to go that far but I suppose it's better than reformatting the hard disk.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.