Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Ubuntu 10.04 on a Fujitsu Siemens Amilo Pi 1505 laptop. Normally, when I plug my headphones in, all sound is diverted to them. I haven't found anything in sound preferences that changes this. (Under Sound Preferences, Output tab, there's a dropdown called Connector. It has options: "Analog Heaphones", "Analog Output" and "Analog Speakers" but they don't seem to make a difference.)

I'd like to leave my headphones plugged in all day and setup my machine to play all sounds through my speakers (including Skype ringing), except Skype calls, which should play through my headphones. Skype has a feature to split the ringing and call sounds, i.e. play them on different devices, but the only option in each dropdown is "PulseAudio Server (local)".

Any suggestions on where to go from here? Thanks for any advice!

share|improve this question
add comment

1 Answer

Install the package pavucontrol, then you get an option in Skype to open volume control. When you start a call in Skype you can select your headset as in/output device for Skype.

sudo apt-get install pavucontrol
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.