Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When making a Skype video call with a Logitech C600 webcam the video received on the other end often freezes. The local computer is has a single core AMD processor. The video being received from the other computer (Windows7 Intel T2250 @ 1.75 GHz) using the same webcam appears fine.

I suspect the issue is Skype trying to send video at higher a resolution and/or frame rate than the local processor can support.

How can I force Skype to use a lower resolution to see if that improves the video output?

There doesn't appear to be an option to adjust this under Tools > Options > Video settings.

share|improve this question

1 Answer 1

up vote -1 down vote accepted

It appears that you need to edit the config.xml file to edit the video settings.

  1. Close Skype - Make sure you have the latest version.

  2. Open "config.xml" with notepad which is found in "C:\Documents and Settings\your_windows_user_name\Application Data\Skype\your_skype_name" on Windows XP.

  3. Find the element and add the following 3 lines above and below your webcam entry

<Video> <CaptureHeight>480</CaptureHeight> <CaptureWidth>640</CaptureWidth> <Device>Quickcam Pro for Notebooks</Device> <Fps>25</Fps> </Video>

Source

share|improve this answer
    
Downvoter - It this no longer correct? It was valid in 2010, but may no longer apply. –  Daniel Ballinger Jul 1 at 19:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.