Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Note that the error message I put in the title of this question is abbreviated. The actual error message is below.

I have an Exchange account and using Outlook 2010 as the client. I run in Cached Exchange Mode and have an .OST file locally.

Recently I uninstalled and reinstalled office. I set up a new mail profile when prompted by Outlook 2010 upon first execution of the program. In my initial attempt, I pointed the data file at my existing OST file. In my second attempt, I had Outlook create a fresh empty file.

In both cases I'm getting the error 'Cannot open your default e-mail folders. You must connect to Microsoft Exchange with the current profile before you can synchronize your folders with your Outlook data file (.ost).', also shown in this screenshot --> http://drop.io/4rc9v9o/asset/outlook-error-png.

I don't know how to connect with the current profile - that's what I thought I did when I created a new .OST file?

I've had this problem for several days so my OST file is now out of date. Once I get things running I obviously want my active mailbox to update the OST, not the other way around.

share|improve this question
    
In my case a repair install of Office fixed this; deleting .osts or even a completely clean user account didn't work. I suspect a bad Outlook patch then; annoyingly you can't roll back patches if you've installed Outlook through Office 365. –  Rup Dec 21 '13 at 0:59

4 Answers 4

Turns out it was an Exchange-side problem. Support told me that for some reason, MAPI was disabled on my account.

share|improve this answer

I was getting the same exact message after we disabled and re-enabled services on a user mailbox, which also include their mailbox quotas.

To get the user back online, we had to push an active directory site to site replication. After this was done, the user was good to go.

share|improve this answer

We found a weird solution to this issue. We have the user open up OWA from their local machine on our LAN, and then open up outlook. Not sure what the correlation was but when we run into this issue, opening both up always seems to fix it. It must be something that gets messed up on Exchange but it seems to clear once the user opens OWA and then opens up Outlook. We are currently on Exchange 2003 and Outlook 2007

share|improve this answer

Try this workaround from this blog. It resolved the issue for me.

You should enable 'Always prompt for login credentials' in your Exchange account's security settings. To edit your account settings without opening Outlook go to Control Panel, Mail.

share|improve this answer
1  
Answers are generally recommend to contain some actual information instead of linking directly to the reference, perhaps try explaining the solution instead of just linking to it in the future. :) –  ChickenP May 29 '13 at 17:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.