Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have to install these two packages but couldn't find then anywhere

glibc-32bit-8.1-9
glibc-devel-32bit-8.1-9

Could you please help in locating them?

share|improve this question

migrated from stackoverflow.com Aug 27 '10 at 6:43

This question came from our site for professional and enthusiast programmers.

    
Which flavour Linux are you using? –  James Anderson Aug 25 '10 at 7:14
    
Smells like SLES. –  Ignacio Vazquez-Abrams Aug 25 '10 at 8:20
    
I am using RHEL5 ( Redhat Ent Linux) –  irraju Aug 25 '10 at 8:44
1  
Try asking on Super User. Also, glibc is not the same as glib, I removed the tag. –  ptomato Aug 25 '10 at 12:23

2 Answers 2

RH-derived products are multilib, which means that you're looking for glibc.i?86 and glibc-devel.i?86. Multiple packages may match that; pick the ones with the highest number.

share|improve this answer

you can try in package manager repository.If you are using ubuntu you can try

sudo aptitude search glibc

it should show the available package which you can directly install.

share|improve this answer
    
He is looking for RPMs, which Ubuntu doesn't use… –  Quentin Aug 25 '10 at 8:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.