Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using IE 8 & Mozilla Firefox 3.6.

In Firefox on some of the sites like - the web pages is not loading correctly. I found that the link results in server not found error and because of this I am not able load site properly on Mozilla Firefox.

But they are loading properly in IE. Did I disable something ?

share|improve this question

migrated from Aug 27 '10 at 13:07

This question came from our site for professional and enthusiast programmers.

Not really a programming question, try – Paul Hadfield Aug 27 '10 at 13:03
sorry i didn't thought before asking.. thanks... – Black Diamond Aug 27 '10 at 13:10

Disable any addons you have downloaded and try again, if it works start adding your addons back one by one.

share|improve this answer

Clear your browser cache. I faced the same problem, as I had discussed in

alt text

Failed to load resource for

not an extensions problem

I use 4 - Adbock, IETab, Autopager & hide the anniversary bar userscript, disabled and still the same

cache problem, it was

cleared cache for the past hour and now we're back on

share|improve this answer
ya clearing cache i already did but it didn't solve my problem but when u said this i tried it once again ..i found firefox safemode icon. started firefox in safemode & i checked all option(disabled) now everything was fine... thanks... – Black Diamond Aug 27 '10 at 13:45

This problem is occurs because css files for this website is not correctly loaded. All static(js, css etc.) files of stackexchange sites (like stackoverflow, superuser, stackexchange etc.) are located at . This problem may occurs for the reasons below:

  1. Your firewall / antivirus program blocked the website.
  2. You have very slow internet connection. For that all the component of the page is not loaded correctly.
  3. Your service provider blocked website. In that case contact your service provider for details.
  4. One of the plugin / extension / your browser blocks or replaces the original css script.

You can try to open this website using a proxy site(like to make sure that website is working correctly or not.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .