Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am not doing anything to cause this as far as I can tell, but sometimes it does this a few times in a row. This happens when it has been working for some time. I checked the other notice of this problem, but mine is XP and it is not happen on a re-start.

share|improve this question
up vote 0 down vote accepted

You can try to right-click in the about:config page to open the right-click context menu and use "New > Boolean" to create a new Boolean.

Name: network.manage-offline-status
Value: false

You can also look at these two add-ons:
StayInOnlineMode
Disable Automatic Offline Management

share|improve this answer
    
The add-on “Disable Automatic Offline Management” has been removed. – Nicolas Barbulesco Sep 22 '13 at 20:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .