Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I have this Sony Vaio laptop that just won't boot into windows saying that I need to put in the repair disk to fix the issue. Since the laptop did NOT come with a repair disk or any other Windows disk, I got one from here and tried using that one, which did NOT work. So now when I try to restore it to its original factory settings the progress bar would not go past 1%!!! I've even tried leaving it overnight to see if it'll make any progress. Unfortunately no. Anyone know how to fix this??

share|improve this question
up vote 1 down vote accepted

Are you running the system restore from the boot disk? Your best bet is usually to use System Restore from the boot disk. If that doesn't work, use system restore from Safe Mode. Note that System Restore will simply restore back to a previous point in time, not restore to factory settings.

Normally laptops have some type of disk to reload back to the factory settings.

If you are completely out of luck with the restore, you can always use an Ubuntu cd to get access to your files, back them up to an external drive, and then re-install Windows. I've written up a lengthy guide to doing just that.

Use Ubuntu Live CD to Backup Files from Your Dead Windows Computer

share|improve this answer
Yea, I pressed F10 then tried restoring to the factory settings but it would just freeze up at 1%. I also tried restoring the C drive and tried using the repair disk but it would just freeze up... I'm starting to think maybe something is wrong with the hardware? – dirtyblankets Aug 4 '09 at 20:29
If you are completely out of luck, you can use a Linux cd to boot, backup data, and then reload Windows completely. I've added a link to my post that might help. – The How-To Geek Aug 4 '09 at 20:37
I tried to use the Ubuntu cd to backup data but I got the same problem as this guy: KevinBotes Hi ...the dialog comes up saying unable to mount location, not cannot mount volume. it does not come up with any details click. is there any other way to get the data or am i doing somethng wrong ? – dirtyblankets Aug 4 '09 at 21:10
nvm Geek I got it now, for me it was sda2 rather than sda1. Thanks – dirtyblankets Aug 4 '09 at 21:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .