Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using MS Excel 2003 on Windows 7. I get animation lag anytime I open or close the Insert Function Wizard. I'm running on an ATI Radeon HD 4870 with the latest drivers (Catalyst 10.8 -- 2010/08/27). Excel is fully updated (as far as I can tell).

My Excel setting for Tools --> Options --> Customize --> Options (Tab) --> Menu animations (Last item) is set to (System Default). I'm not sure if this has any effect for the Insert Function Wizard. Windows 7 Visual Effects are set to everything checked except for Save taskbar thumbnail previews.

Here's a video to better describe what I'm seeing: http://www.youtube.com/watch?v=G6CvyclBcB0 It doesn't quite show off the effect that I'm seeing that well. It appears more slide-showy with the progressively smaller rectangular borders being much more distinct. Unfortunately screenshots don't appear to be able to pickup on the effect. So that video is as good as it gets.

I've Google'd around for this problem and have only found others that have experienced this problem on Windows XP but have not found a fix.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

If you go to excel options (Tools -> Options) Edit Tab Untick "Provide Feedback with Animation"

This has removed the lag - I however do not know what else it affects.

share|improve this answer
    
I thought this question had died a terrible lonely death. Thank you! –  Leonard Thieu Oct 15 '10 at 15:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.