Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was doing some research on JWS application and while doing that I clicked on JAVA icon in control panel. I saw java control panel window. I saw the temporary internet files there, It showed me all the JWS application installed on my system. I deleted all of them one by one. After this I tried to install some demo application again but everytime I click on View icon on JAVA control panel, it become inaccessible and doesn't respond at all.

When i tried to close it using window task manager, It prompt me that It is waiting for a response my side. I dont know which response it is looking for. I am attaching the screen shot to give more visibility. Can anyone suggest me something what is going wrong here? alt text

share|improve this question

migrated from stackoverflow.com Aug 29 '10 at 14:22

This question came from our site for professional and enthusiast programmers.

    
Try to run command "javaws -viewer". That should open JWS viewer directly. – aco Aug 27 '10 at 15:18

If it crashes even when running from cmd as:

javaws -viewer

Then I would recommend, that you reinstall JRE.

share|improve this answer

You must log in to answer this question.