Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've pretty much narrowed down the cause of my system freezing to VUZE.

I've ruled out overheating, memory issues, malware & viruses. In fact, when I don't run Vuze for a few days, there are no lockups. I turn Vuze on and Bam! the system freezes after about an hour or so.

I've experienced this problem for about a half-year now, but the lockups seem more regular and persistent nowadays. Vuze did update itself recently...

I've scoured the vuze forums and googled until my eyes dried up. Only one suggestion seems possible and I don't know how to do it or whether or not I should: update my LAN driver. ?? Don't even know where to start. (A quick google search did not help.)

What do you suggest? Should I, just for the hell of it, reinstall Vuze?

specs: AMD phenom II (quad); windows XP; what other info would help you?

Thank you immensely.

EDIT: Wil (see below) advised updating the network card driver, which I did; unfortunately, after an hour of running vuze, XP came to a halt and I had to reset. Does anyone have any suggestions? Thanks in advance.

EDIT2: So after reinstalling vuze, running its configuration wizard, reinstalling a network card driver, even unplugging the router for quite some time and downloading just through the modem, I would still have occasional lockups. Last time it locked up: router was plugged in, vuze was not running, no downloading/uploading; I was renaming files, deleting files---just reorganizing some folders in Explorer. Then the lockup happened. Someone suggested replacing the SATA cable to the hard drive SO THIS MAY NOT BE A VUZE ISSUE AFTER ALL.

share|improve this question
    
BTW, it was suggested elsewhere that I set the affinity of Azureus.exe in task manager to 1 core instead of 4. After about an hour or so the system locked up! –  andrz_001 Aug 29 '10 at 16:17

3 Answers 3

up vote 1 down vote accepted

It is impossible for programs that simply run as software to cause system instability or crashes.

What commonly happens, especially with torrent programs is that they simply tax the system to the maximum and can make weaknesses in other areas show up.

For example, I haven't heard of anyone having what you are saying in Vuse, but I have heard it all the time in Utorrent - and even had it myself at one point.

For me, it turned out to be a bad Realtek network driver. I went to their site and updated to the latest driver which did fix the problem - I am not sure if you are also using a Realtek card, but if you are, I certainly would upgrade.

share|improve this answer
    
Through device manager->network cards I see that I too have a Realtek. If you say this worked for you then I'm all for it. How do I choose the driver? I mean I've scribbled down RTL8168C(P)/8111c(P) but I can't find it on their page; this seems to be the closest match: realtek.com.tw/downloads/… Ideas? Oh, and once I have the file, what do I do--just run it?? I appreciate this! –  andrz_001 Aug 29 '10 at 16:36
    
One more thing--I'm on a home LAN with one other computer. Is this going to affect the other system? –  andrz_001 Aug 29 '10 at 16:38
    
It shouldn't affect any other machines. I can't really advise what one to get - what does it exactly say under device manager/ network cards? –  William Hilsum Aug 29 '10 at 17:31
    
Realtek RTL8168C(P)/8111c(P) PCI-E Gigabit Ethernet NIC –  andrz_001 Aug 29 '10 at 17:47
    
Ahh, sorry, mis-read your other comment - looking now for you. –  William Hilsum Aug 29 '10 at 18:09

I too encountered the problem of my computer freezing whilst using Vuze. In my case this occurred after installing MS Office, which included Outlook.The default Office installation includes the two indexing programmes and turns on indexing on all drives.This then runs continuously as Vuze is downloading, indexing every file and just about doubling the CPU usage whilst Vuze is running.

Now I have disabled indexing on all the hard drives and turned off the two indexing services Vuze now runs perfectly again at full speed, and the computer no longer freezes.

share|improve this answer

I've been running Vuze for years, never experienced this - until a couple weeks ago, where I bought a new harddrive and started Vuz'ing to this drive. Frequent freezes, where I had to reboot entire system (Windows 8.1). Christian Dubois tipped me off for the solution, at least for me: disable indexing on the harddrive. Apparently this was an I/O issue of some sort.

To do this:

  1. Right click the disk in Windows Explorer
  2. Choose "Properties" at the bottom
  3. Untick "allow files on this drive to have contents indexed in addition to file properties" and save. If asked, choose to apply the change to all subfolders of the drive as well
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.