Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In OpenOffice Writer 3.2, I try to change the numbering style used for Heading 2, but in the Outline & Numbering tab of the Paragraph Style dialog box, the Numbering Style option is greyed out. I have no clue why, and OpenOffice doesn't give any hints why this is so either, nor in the dialog box, nor in the associated help page.

So, how do I change the Numbering Style associated with Heading 2?

(I am pretty fluent in using Word's styles and numbering, but I have to say that OpenOffice's implementation of numbering styles isn't very intuitive to me).

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Reason is that your paragraph style (in this case Heading 2) is linked to a certain Level (probably Level 2) in the Outline Numbering. To break up this link, select Tools>Outline Numbering... . In the Numbering tab, select the Level which is linked to paragraph style Heading 2 (probably Level 2). Remove the link by selecting "(none)", which is the first option, for the Paragraph Style.

I found this out because I wanted to get the opposite, i.e. connecting my Heading 3 Paragraph Style to Level 3 in the Outline Numbering.

Hope this helps,

Wouter

share|improve this answer
1  
Thanks, that worked indeed. But I have to say I can't wrap my head around the numbering-styles implementation of OpenOffice. Perhaps because I am brainwashed by Word (and FrameMaker), but still I think OO's approach s*cks and is not very user friendly. –  Rabarberski Dec 9 '10 at 8:52
    
It's very non-intuitive .. I spent hours battling with it. –  codeinthehole Dec 12 '11 at 17:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.