Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a few PCs sharing folders in the same workgroup. The Guest account is enabled. I'm not using Norton, McAfee or Windows firewall. I know that I have not run out of storage or memory. [HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\ LanmanServer\ Parameters\ IRPStackSize] is set to 15.

The shares were working fine until a few days ago. Now if I try to access them across the network, even from the server itself, I get "... is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Not enough server storage is available to process this command."

I've had this problem before and fixed it quite easily but after much searching on Google. Perhaps it was some setting in the Registry or via Contol Panel > Administrative Tools. How to fix this?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Fixed by uninstalling Acronis True Image Home 2010, which was installed only a few days ago ... The same problem can be caused by some anti-virus programs. There is an explanation at Winhlp.com's Not enough server storage thread.

share|improve this answer
    
I had the same problem with Acronis True Image Home 2009. After uninstalling it, accessing the share works. I also tried setting up IRPStackSize and assigning a value, up to 50. However, with True Image 2009 installed, this did not remove the error message. –  feklee Oct 29 '13 at 16:59
    
Update: After reinstalling True Image Home 2009 and rebooting the system, I could still access the shared folders, even after deleting IRPStackSize. Acronis services were running. However, then I opened Acronis True Image Home from the start menu, it said something about an old component having been detected and asked me for another restart. Now the problem is back: I cannot access the shared folders anymore. –  feklee Oct 30 '13 at 9:28

I've fixed this issue before by restarting the computer that hosts the shared folder, but I'm sure you've already tried that.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.