Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Netgear wireless router (DG834Gv3) plugged into my broadband internet connection and hard-wired into my main PC. I recently bought a Bufallo Router / Wireless Access Point (WHR-HP-G54) and am trying to set this up so that it extends the range of my wireless network, and enables me to hard-wire other PCs, etc into it.

The problem that I have is that I can't seem to get my Buffalo Wireless Access Point to see the network. There is a "Bridge" mode on it, which I have set. The main router is configured with DHCP and I've tried setting the router with both a fixed IP address and to get a dynamic one - neither seems to make any difference.

There is a "WDS Mode" setting on the main router, which I've set it to "Wireless Point-to-point Bridge", but that doesn't seem to make any difference.

Does anyone have any idea what the problem might be, or even any steps I could take to identify the problem?

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Traditional "WDS" wireless links between wireless infrastructure devices require a bunch of manual setup, because the WDS-related sections of the 802.11 spec never specified an autonegotiation mechanism for WDS links.

  1. Put both devices on the same channel so they can talk to each other.
  2. Put the devices within range of each other.
  3. In the WDS configuration of each device, put the other box's wireless MAC address (BSSID). If either device doesn't have a mode that mentions "WDS" and a place to put the other device's BSSID, then that device probably doesn't support true traditional WDS, so you'll have to figure out what kind of wireless backhaul mode it does support, and see if you can use that.
  4. Set the exact same security mode and key(s) on both devices. If using WEP and the UI shows you spots for 4 keys, make sure you enter all 4 keys correctly on both devices, and the selection for which key to use as the default multicast key is the same.
  5. If using WPA-PSK or WPA2-PSK (A.K.A. "WPA[2] Personal") with an 8-63 character passphrase, make sure the wireless network name (SSID) is the same on both devices, because the wireless network name is one of the things that gets hashed along with the passphrase to create the actual key. If you're using a 64 hex-digit value as your key, then you're entering your own actual key directly and not using a passphrase, so you don't have to worry about SSID hashing.
  6. Make sure that other Wi-Fi/radio settings are the same for both devices.
share|improve this answer

If you are about to set up WDS there are few steps to follow.

  1. Your wireless router's (we will call it the Base) WAN port should be connected to internet broadband device.

  2. Your broadband device should have DHCP settings on (range 192.168.A.x) with router mode on.

  3. Your Base should also have DHCP server on (range 192.168.B.x) if you want your wireless devices to obtain IP address by DHCP server. Otherwise you should avoid having more then one DHCP server on the network. LAN set as static IP (range 192.168.B.1)

  4. Your remote Access Point should be set as AP + WDS, where you are asked to join to already set network trough site survey page or something similar and provide SSID name of the already set wireless network, security key and MAC address of your Base Router wireless NIC. DHCP server should be set off, LAN set as static IP (range 192.168.B.2).

Notice that only one AP - not connected to LAN/WAN, should have WDS configured while other Base AP is set as AP.

That should be it, or at least what is working for me. I use PPPoE connection xDSL, LAN, WLAN and internet connection with any of these.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.