Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just noticed that Windows Explorer (in Windows 7) shows the PNG filetype as “FileType_en_US_default” instead of the normal “PNG file” or whatever it shows in my german localization with Adobe Fireworks as the default application.

Is there any way to restore that to the default without having to repair/reinstall Fireworks (and have that update the file association)?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It sounds like all that's messed up is the file type description, right? Do your .png files open with the proper program and have the proper context menu?

File type descriptions are easily changeable using Default Programs Editor.

Open the program, click File Type Settings then Description

Default Programs Editor, File Type Settings

That will take you here: Using Default Programs Editor to change file type description Then put in whatever you want, "PNG Image file" or whatever and hit Save.

share|improve this answer
    
Thanks, although in the end I changed it via registry. –  poke Sep 18 '10 at 23:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.