Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot open any website on my Windows Vista machine though I am connected to internet ( can make calls using Skype). I am connected to a wireless network. Everytime, when I open a URL, it shows error that name could not be resolved. I tried to ping the dns server and it successfully pinged.
Also, when I reboot the machine in Ubuntu, I am able to open websites.

share|improve this question
You don't happen to have your browsers configured to use a proxy? – DMA57361 Sep 1 '10 at 15:03
I think the key is whether you can access websites by IP address, as mentioned in answers below... if you can, DNS is not the issue and it is something else like misconfigured firewall software, proxy settings or a high MTU setting. – Kez Jan 20 '11 at 18:17

This is a DNS issue.

Go to your network settings and see what DNS is currently used. It is most likely set to obtain one from your router. Try putting in which is a free public verizon DNS and see if that makes a difference.

As a test, try putting in into your browser. That should get you to

share|improve this answer

This must have something to do with your browser.
Have you tried different browsers (chrome, firefox, etc)?

Alternatively, check with the following steps to see if you can connect with a web-server from your windows machine.

  1. Open the cmd.exe (Run, cmd.exe)
  2. Execute telnet 80
    This should appear to 'stall' with no output.
    If it stalls with 'Connecting to' -- you have a DNS problem.
  3. Now, press a character (say, 'a'),
    It should dump some HTML stuff and exit.
    (this will be 400 Bad Request error from the server -- confirming you were talking with it).

This means your Windows machine is able to connect to the Google server.

Then pick an unused IP address
( does not seem to respond to ping at this time).

Execute telnet 80
This should immediately return with a Could not open connection.
This would be what you will see with too if you had HTTP connectivity problems.

share|improve this answer
yeah I tried chrome and firefox but faced the same issue – Tanuj Sep 1 '10 at 14:58

Agreeing with JNK, you could also type "nslookup" at a Windows command prompt. At the nslookup prompt, type "" (or any other domain name) and see if you can resolve.

share|improve this answer

Try flushing your DNS, open up a command prompty and type

ipconfig /flushdns

then hit enter.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .