Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

At work I have a Dell 2001FP monitor hooked up to my MacBook. I usually keep my email clients and TweetDeck up on it. I've noticed that when I drag a window over an email client window, the text in the email client is still visible, almost as if the front window was not totally opaque. Obviously this is not the case, since it only happens on this particular external monitor and never on the main laptop display. Is there a name for this effect and or anything I can do to avoid it? This does NOT show up in a screenshot! It must be a physical problem with the monitor.

share|improve this question
When did DELL start selling Macbook? ;) – KronoS Sep 1 '10 at 19:53
My employer only has Dell monitors in inventory, so for my second display from my Macbook, I have to use a Dell monitor, which is the only thing exhibiting this behavior. – mkb Sep 1 '10 at 21:13
up vote 1 down vote accepted

It's a phenomenon called Image Persistence. It used to happen to me on my original G5 iMac 20" after several years of use.

You might try to "exercise" the LCD within the projector by displaying a sequence of pure red, green, blue, and white (hex #F00, #0F0, #00F, #FFF) full-screen on your computer, but there's not really anything you can do to really fix it except get another display. Good luck!

share|improve this answer
Do the photos in the Wikipedia article link look like what you're experiencing? – jsejcksn Sep 2 '10 at 7:20
It's not as bad as that. I wonder how to make such a full screen sequence without writing a screen saver module. – mkb Sep 2 '10 at 12:36
Since you said it's a Mac, you can just use Preview's slideshow mode with some images that are the size of your display. (Probably 1280x800?) Check out to make some images using the hex values I gave you (They are shortened so you might have to use #FF0000, #00FF00, #0000FF, #FFFFFF instead). After saving those images as PNG to your hard drive, select them all and open them in Preview so that they open in a group and can all be seen in Preview's sidebar/drawer. Then go to View > Slideshow (or press shift-cmd-F) to view the photos fullscreen. From here press play. – jsejcksn Sep 2 '10 at 16:50

Is it the whole window or the titlebar?

If it is only when dragging and not when it is open/selected, it could just be one of the Aero effects that you can configure under System Properties>Advanced System Settings > Performance / Settings. If it isn't the one I drew an arrow next to, it is probably one of them.

alt text

As for not seeing it on the laptop monitor - it could simply be that it has always done it but the laptop's panel is bad quality or can't display all the colours and you simply have never noticed it. I am sometimes amazed at the difference when I drag windows between screens.

share|improve this answer
No, it shows up mostly in dark areas of the window body. I should have mentioned that it's a Mac too, oops. – mkb Sep 1 '10 at 19:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .