Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows 7 installed on Asus M4A785-T MBO.

In BIOS, power settings are set to S3 (ACPI), and there is no S4 option. Wake on (lan, keyboard, mouse, etc.) - all of these are disabled in BIOS.

When I put my computer into a hibernate mode, it shuts down the computer, but I am still able to start it up by moving the mouse. Win7's Hybrid sleep is not enabled, it's pure hibernate.

I don't think this should behave this way, but I was unable to find a resolution for the problem.

Where else can I look to disable wake-on-mouse?

share|improve this question
    
Check out icelava's answer here: superuser.com/questions/183743/… –  codinguser Sep 2 '10 at 7:27
    
Thank you, this solved the problem. I didn't know that the windows settings can overrule the BIOS settings in hibernate. –  Kornelije Petak Sep 5 '10 at 7:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.