Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been using web folders (WebDAV) on Windows. When I access the folder, since yesterday I get the following message (before that, it just worked):

Documents in this folder are not available. The folder may have been moved or deleted, or network problems may be preventing a connection to the server.

I add folders this way:

  • My Network Place
  • Double click Add Network Places
  • Next, select the only option, and next
  • Use an "" URL (I'm not providing my URL's for privacy and security issues, but I assure they are correct, and have been working in the past, and still work in the browser)

When I do this, I get the following error message:

The folder you entered does not appear to be valid. Please choose another.

I'm using Windows XP. My collegue's computer just works, so it looks like a software or configuration issue. Any thoughts?

share|improve this question
Were there any changes on the server or client? Or maybe in network configuration? What OS is on the server? Are there any spaces (or %20) in the URL? Or any non-standard characters (like, not ASCII, with accent marks, special symbols)? – Slink84 Aug 6 '09 at 6:51
No extended characters or spaces. The server OS? I think my ISP uses some kind of UNIX/Linux, and other server is LiveLink using IIS6, so Windows 2003. I can't think of any changes... – doekman Aug 6 '09 at 7:08
Well, if it works fine on your colleagues computer and suddenly stopped working on yours, then the first thing that comes to mind is that you have made some changes on your PC. Any updates/installs/uninstalls/configurations at that time? Even if they would seem to have nothing to do with your problem, try reverting. Second most possible reason: some network re-configuration on your end. Try talking with your admin (if you have one). I've recently had some problems with one of my apps, and wasted half a day troubleshooting only to find out that it was due to router subtle misconfiguration :) – Slink84 Aug 6 '09 at 7:21
Oh, and try connecting to some other web folder, on another server. Just to make sure that the problem is on your end. – Slink84 Aug 6 '09 at 7:22

There is an entire Microsoft KB article regarding this issue here. However, I have found that a good first step is to re-install the Software Update for Web Folders (I would link but new users only get one hyperlink per post).

The last time I encountered this issue I needed to re-image the machine before WebDAV would work properly again.

share|improve this answer
This issue is about spaces (%20) in the URL, and that is not the case. Also: reinstalling the software does not solve the problem either... – doekman Aug 11 '09 at 10:17

Go to Start | Run, then type Services.msc to open the services management console. Once there, check the status of the "WebClient" service. If it is stuck in the "starting" or "stopping" status, then there may be something happening during the startup of your computer that is conflicting with the service.

I had a similar problem on my machine and while I did not figure out what the conflict was, an easy workaround was to:

  1. Set the Startup Type of the WebClient service to "Manual".
  2. Download the Windows Resource Kit from Microsoft.
  3. Install the resource kit (or just extract "sleep.exe" from it to your Windows\System32 directory)
  4. Create a text file called "WebClient.bat" in whatever directory you like.
  5. Add the following lines to the WebClient.bat file:

sleep 30

net start webclient

Save the file, then create a shortcut to it under All Programs | Startup

This should create a delayed startup of the WebClient service which will hopefully give whatever other process that is causing a conflict enough time to do its thing before the WebClient service tries to start. You may need to adjust the "sleep" delay depending on the startup speed of your system.

share|improve this answer
The service WebClient was disabeld, so I enabled it. It's running now, but still no go. Same error message. – doekman Oct 8 '09 at 7:29
up vote 0 down vote accepted

I just re-installed my notebook, and everything works fine now.

So the solution is not one of the following (summary of other answers):

  • The WebClient service doesn't run or hangs;
  • kb810266: solves extended characters in combination with Office XP;
  • kb888039: solves issues with spaces (%20) in the URL.
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.