Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to copy my entire C drive, including Windows 7, to a new drive I bought* but the new one cannot be found.

I've tried both Clonezilla and Easeus Disk Copy but neither program recognizes the new disk. However, Windows 7 does recognize the new disk.

Using the Ubuntu live CD running fdisk -l reveals only 1 hard drive, sda.

The new one is nowhere to be found.

Any ideas?

*Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive.

share|improve this question

migrated from stackoverflow.com Sep 2 '10 at 17:20

This question came from our site for professional and enthusiast programmers.

5 Answers 5

You might want to try Ultimate Boot CD, it contains several Hard disk cloning tools.

share|improve this answer
    
That contains EaseUs disk copy, which already failed me once. I feel like the problem runs deeper then just the software I'm using. Using the Ubuntu live cd and running fdisk -l reveals only 1 hard drive, sda.The new one is nowhere to be found, yet it shows up in Windows. –  David Sep 2 '10 at 17:42

You don't specify what operating system you are booting in order to running Clonezilla or Easeus Disk Copy, (I'm guessing some sort of Linux) but it is possible that it does not have the necessary Sata drivers built in.

Some bioses have options to talk to the sata drive in different ways, eg native Sata/AHCI mode, IDE-emulation mode or even sometimes RAID. You could try temporarily changing this setting to see if it allows your operating system to detect the drive. You can switch back once the drive has been copied.

Alternatively, you could try a newer or different version of Linux.

share|improve this answer

Try using DriveImage XML to do the imaging from within Windows. This sounds like a driver issue possibly and that could get you around the issue.

share|improve this answer

Have you tried using Macrium Reflect Free? It's an open source program that is compatible with Windows XP, Vista, and 7. Here's a quick synopsis from their site:

Absolutely free! No strings! The only free XP, Vista and Windows 7 compatible disk imaging software with BartPE and Linux based recovery options.

  • Create a disk image whilst running Windows using Microsoft Volume Shadow copy Service (VSS).

  • Image to Network, USB, FireWire drives and DVD.

  • Built in scheduler.

  • 32 bit and native 64 bit versions.

  • Industry leading compression levels and speed.

  • Linux based Rescue CD with Network access and full GUI. Only 6.5MB in size!

  • Built in CD/DVD packet writing engine. Supports packet writing to DVD DL media with Windows Vista.

  • HTML log files.

share|improve this answer

when u boot your machine does your bios setup recognize the harddisk?

if not then u need to contact the technical support because it sounds like a hardware issue.

from the reviews: noone reported a problem like the one u having but also many comments were made about the hdd's noise and heating up:

Cheap build quality, runs hot and noisier than other HD I've bought | Higher sound and heat compared to the Seagate drives, but it hasn't crashed yet | The Seagate Barracuda is a good alternative drive to this. I now question whether sata 6 gives you any advantage on a 7200RPM drive. Not saying the extra cache probably isnt useful mind you. But its not worth the noise-annoyance.

and the one that seems interesting:

There is a known problem with a certain series of these drives and the Marvell SATA III motherboard controllers. Those drives affected will only show up as SATA II drives on the Marvell controllers. Western Digital has a software fix, but you must submit a support ticket to get the fix. The drives with this problem have a firmware number of 01.01V01 and the full model number is WD1002FAEX - 00Y9A0. Other sizes of this SATA III drive have the same problem with specific frimware.

share|improve this answer
    
bios does recognize the new hard disk. –  David Sep 2 '10 at 18:01
    
then it might be a drivers issue, try Gparted to see if its recognized and also u may try Grsync for cloning both are open source –  eslambasha Sep 2 '10 at 18:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.