Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is very strange. I have my laptop on mute. The mute works for almost everything (as it should), but when I get Google Talk messages, it makes a sound! I have Windows XP running on Lenovo x200. Does anyone have any idea on how to solve this?

share|improve this question
    
What method are you using to mute your speakers? Are you just muting a certain device/channel or are you certain that it's the hardware mute? –  pattern86 Sep 2 '10 at 23:44
    
I'm muting via the mute button on my laptop, and I also see that it's muted in the speaker icon on the taskbar. –  Amir Rachum Sep 3 '10 at 9:08
add comment

1 Answer

Try this: http://www.google.com/support/talk/bin/answer.py?hlrm=nl&answer=23957. It looks like Google Talk unmutes the speakers on an incoming call.

Ringing occurs when speakers are on 'Mute'

If you don't want Google Talk to automatically unmute your speakers when a call is coming in, follow these steps:

  1. Click 'Settings' at the top of your Friends list.
  2. Highlight 'Audio' along the left side of the dialogue box, and uncheck the box next to 'Unmute speaker and microphone when on a call.'
  3. Click 'OK.'

If you disable this option, make sure to manually unmute your speakers when you're ready to receive calls.

share|improve this answer
    
This doesn't work. Also, I'm talking about an arriving message, not call (if it matters). –  Amir Rachum Sep 2 '10 at 20:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.