Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Word 2000 and am struggling to select particular groups of words. It seems that if I select most of a paragraph, then word thinks its doing me a favour by changing my selection to all of the paragraph. Similarly, if I select some of the text in a single table cell, word often highlights the entire cell, or even the entire row! Can I disable this feature?

EDIT: I should have mentioned that I have been viewing the document using the outline view. I have noticed that the behaviour is different in the normal view. The problems appear far less in normal mode, but I prefer to edit using outlines.

EDIT: After some more experimentation, the problem can be boiled down to the following. In outline view mode, I can not highlight any piece of text in a table cell that contains a carriage return without word changing that selection to highlighting the entire row in the table. In any other view mode I can highlight exactly whatever I want.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

In my experience, this will only happen if you select using the mouse on the left margin (when the pointer reverses).

Select over the text instead.

Also, you may not know about the CTRL+SHIFT+ARROW key combination. This makes it easier to select passages as holding CTRL skips words instead of characters. CTRL+DOWN will select to the end of the paragraph, then you can CTRL+LEFT to get back to where you wanted.

EDIT:

Tools - > Options -> Edit Tab -> Uncheck When Selecting, Automatically Select Entire Word

EDIT 2:

So I did some more research. Apparently this is a function of how outline view treats paragraphs. In outline view, the engine automatically selects a larger section of text, and as a consequence when you select a portion of a cell with a CR in it, the engine interprets that to mean you want the whole row.

This is fixed after Office 2003, i.e. works fine in 2007. There's not a fix for versions prior to 2007 besides not using outline view to edit tables.

share|improve this answer
    
That's all good in normal view. But still fails in outline mode. - see edit to OP. –  Mick Sep 2 '10 at 21:12
    
OK, try disabling auto-select word. See my edit. –  JNK Sep 2 '10 at 23:42
    
@jnk: I had already done that. Still not fixed :-( –  Mick Sep 3 '10 at 10:20
    
@Mick - is it an issue in all user profiles on the PC? Try another one to see if it is persistent. –  JNK Sep 3 '10 at 10:23
    
@jnk: am now at a different location - using different OS (XP) - problem is the same. See second edit to OP. –  Mick Sep 3 '10 at 12:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.