Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I open my Calendar, I find myself in Month view. But I prefer the Week view. If I move away and then back to Calendar, I'm right back in Month again.

How can I make Week view "stick" so it starts out there when I enter the Calendar?

share|improve this question
add comment

1 Answer

It should stick. If it doesn't, open Outlook with the command line parameter /clearviews (you can add the /clearviews to the end of the "target" line in the shortcut).

That should reset the view behavior to the default. Remove that command line parameter once you open outlook, though, as you don't want to do it every time.

share|improve this answer
    
Thanks for your hint. The parameter is actually /cleanviews Sadly, didn't help. I suspect some add-on is causing mischief. –  kbluck Sep 7 '10 at 16:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.