Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a PC which I built myself some time ago. It was working fine. Then we moved house - the PC was moved by the movers. After the move it worked a few times. At one point, it refused to come on (displaying the current symptoms). I flicked the power switch on the PSU and left it to sulk for a day and the next day it booted up. Since then, it hasn't worked at all.

The current symptoms are as follows. I flick the switch on the PSU and the motherboard light comes on (I don't normally turn it off here but I'm trying to paint a complete picture).

I turn the monitor on - it goes into standby. Then I press the power button on the front of the PC to power it up and:

  • the fans start running, (cpu, case, graphics card)
  • I can hear the disks spinning, there's a click-click from them but no activity after that - they are quiet models, though,
  • the case has no speaker so I can't hear any beeps (which was never annoying until now),
  • the monitor doesn't come out of standby,
  • the DVD-ROM and DVD writer drawers will both open, when I press the eject buttons.

If I power the monitor off and on it displays "No signal" on the DVI input (which is the one I'm using), then quickly goes into standby. If I pull the monitor cable out of one DVI port on the card and swap it to the other, it comes out of standby, displays "No signal" and goes back into standby - this happens as I remove the cable and (if I wait for it to go into standby again) as I insert the cable into the other DVI socket.

If I hold the power button down for 5 seconds or so, it powers off. I'm not sure if this behaviour is a function of the motherboard or the PSU - can anyone enlighten me?

I interpreted the DVI socket behaviour as meaning that there is some electrical presence on the DVI outputs and so the card might (yeah, I know) be working but has nothing to display. So, I guessed that the motherboard had been physically damaged in the move and thermal shock finished it off after a few runs, and I bought a new motherboard - not quite the same model as before but similar. I'm getting the same behaviour and regretting not coming here first.

I work with servers - I'm pretty technical - but we have all of our hardware on maintenance contracts so I don't get to play. And, anyway, so much is virtualised these days.

I'm looking for suggestions to help diagnose the problem, before I shell out any more cash.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

If the motherboard has integrated graphics you could try removing the graphics card and try to get a signal out of that.

If that fails then it's most likely that the CPU or motherboard has failed - but without the POST beeps it's virtually impossible to tell.

Another thing that springs to mind is that you might have a memory failure. Do you have two modules? If so try removing each in turn to see if that affects the behaviour.

If none of these work it might be worth taking the machine down to a local computer store. They should be happy to help diagnose the problem - after all there might be a sale in it for them!

share|improve this answer
    
Hi, thanks for the response. It doesn't have integrated graphics, so I can't try that. I bought a motherboard/case speaker and tried that - nothing, not a beep, whistle or hoot. Any thoughts on that? –  ssg31415926 Sep 9 '10 at 16:01
    
@ssg31415926 - that sounds like the motherboard might well be dead. –  ChrisF Sep 9 '10 at 16:39
    
It was the memory. As soon as I pulled all four DIMMs, the speaker started beeping. I tried them in various combos and isolated one which prevented it from starting. Thanks very much for your help. –  ssg31415926 Sep 17 '10 at 18:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.