Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

While putting my amp on the shelving unit i had it turned on listening to music, i bumped it against the magnets that hold the doors shut and the amp shut off. now the amp wont playback any sound without shutting off. how bad is what i ahve done and what should i do?

share|improve this question

closed as off topic by Spiff, BloodPhilia, Dennis Williamson, Troggy Sep 6 '10 at 19:13

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

4  
I don't think audio equipment questions are considered on-topic for SuperUser. This is more of a computer question site. –  Spiff Sep 6 '10 at 18:29
    
Ehh, it's computer hardware. –  digitxp Sep 6 '10 at 18:51
2  
So I guess the question is whether the amp is connected to a computer? I dunno, but it seems off-topic to me. –  boot13 Sep 6 '10 at 19:11
    
that is why i had the amp off the shelf, running hdmi to it from my computer –  Chris Sep 6 '10 at 20:50
add comment

1 Answer 1

I doubt very much that the magnets had any impact unless the are VERY strong. How had did you "bump" it? You may have dislodged something.

share|improve this answer
1  
+1 I very much doubt that magnetism had anything to do with it. More likely just the bump. Or a wire came loose. –  boot13 Sep 6 '10 at 19:12
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.