Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have bought one of the new Logitech wireless mice for my laptop, but it seems too "fast" - a small movement results in massive movement on the screen, its much faster than the old corded mouse I am using with my desktop.

How can I make it slower in KDE 4.4?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

I believe it's under the System Settings tool:

System Settings->Keyboard and Mouse->Mouse->Advanced->Pointer Acceleration. Dial it up/down to accelerate/decelerate.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.