Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to share a folder, I keep getting this error:

---------------------------
Open Folder
---------------------------
\\server\share is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.



Not enough server storage is available to process this command.


---------------------------
OK   
---------------------------

Any ideas?

share|improve this question

2 Answers 2

it happens when a firewall is blocking you, or when you trying to access windows with a blank password credentials.

you have to create a password for the remote account, and set the permission properties of the \machinename\data to allow (all).

share|improve this answer
    
The firewall is completely off, and when I look up "Effective permissions" for my account on the share, I have "Full control". –  Nick Aug 5 '09 at 16:38
up vote 3 down vote accepted

I was able to solve this by setting HKEY_LOCAL_MACHINE SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\IRPStackSize to 50 (decimal). It was originally 15 (decimal).

share|improve this answer
2  
+1 Any idea what that setting actually does? –  MPritchard Aug 5 '09 at 17:04
    
According to support.microsoft.com/kb/285089, it has something to do with how many stack frames (?) an I/O request can use, or something like that. –  Nick Aug 5 '09 at 19:51
    
Some notes: * Setting the value to 16 may be enough (instead of 50). Or maybe not. * This has to be changed on the server machine, not the client. * You need to reboot after changing it, or at least go into services.msc and restart the Server service –  Randy Orrison Oct 11 '09 at 17:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.