Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When typing on the keyboard of my Dell laptop, my palm occasionally slips over the trackpad, moving the cursor to another position in the text or putting focus on another window.

I'd like to find a way to automatically disable the trackpad when a mouse plugged in.

I tried that : http://superuser.com/questions/20101/disable-trackpad-when-mouse-is-plugged-in-windows-7-macbook-pro but it doesn't work with my computer.

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

If you can see the Dell TouchPad icon in the System Tray, click on it.

In the Dell TouchPad application/control panel, select "Device Select". At the bottom of the window will be a checkbox to disable the touch pad & control stick when an external mouse is present.

share|improve this answer
    
That works perfectly, thanks! –  Olivier Payen Sep 8 '10 at 9:02
add comment

I loaded Win 7 64 bit onto a new 320gb drive in my Dell Latitude D620 laptop and I have been frustrated with the inability to disable the trackpad. I tried looking it up 6 months ago and gave up and I have been dealing with it ever since. The original drive had all of Dell drivers and stuff already installed on it. But Win 7 doesn’t. So tonight I thought I’d give this another try and went to the bios and disabled it there but it still continued to work. I then went to Dells website and download the input device Alps Pointer for my laptop so that I could get the driver back into my laptop. I then installed the driver inspite of the fact that Windows said there is a known issue with this driver. I clicked on the lookup issue on the internet but nothing happened. So I went ahead and installed it anyways. After I installed it I went to the control panel, then clicked on Hardware and Sound, then click on the mouse tab and the interface for the track pad and pops right up under the device tab. Here you can enable or disable the pointing stick and the touch pad. It works great for me and my mouse is still functioning just fine. Finally after 8 months I have fixed this issue and hopefully it will work for you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.