Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been running Ubuntu for about 6 months and decided to wipe my drive and dual boot.

So I wiped the drive and popped in the Windows 7 DVD and ran it. The installation went fine but I noticed that the animations were running super fast. I shrugged it off and restarted the computer to complete the installation.

Now once I got it to the desktop, I noticed that my clock was running really fast. The minutes are literally going by as fast as seconds. Everything is running this fast. I've never seen anything like it, honestly.

I can't connect to the internet on it because of the problem (the instant I connect to a website, the connection breaks..) so I had to goto the library to ask you guys what's going on here.

share|improve this question
2  
Are you using the Intel Flux Capacitor CPU? –  danixd Sep 8 '10 at 15:34
    
Hilarious... -_- –  RyanScottLewis Sep 8 '10 at 15:37
add comment

2 Answers

up vote 3 down vote accepted

The thread Windows 7 clock is running very fast contains several suggestions:

A. Switch the computer and all devices off at the wall and wait a few seconds, turn it back on, wait a few more seconds before pressing the power button.

B. Disabling in the BIOS the SVD (Secure virtualization mode on processors)

C. Update the BIOS and chipset driver (careful!)

D. Hardware problem with memory

E. To Register dll file and reset SNTP execute the following:

net stop w32time  
w32tm /unregister  
w32tm /register  
regsvr32 c:\windows\system32\w32time.dll  
w32tm /config /manualpeerlist:time.windows.com,0x4 /syncfromflags:MANUAL  
net start w32time

If the issue still persists, reset Windows Time Service related group policy

  1. Click Start, click Run, type gpedit.msc , and then click OK.
  2. In the Group Policy Object Editor MMC snap-in, expand Computer Configuration, expand Administrative Templates, expand System, and then click Windows Time Service.
  3. In the right pane, right-click Global Configuration Settings, and then click Properties.
  4. In the Global Configuration Settings Properties dialog box, click Not Configured, and then click OK.
  5. Expand Windows Time Service, click Time Providers, and then set all the objects in this node to Not Configured. To do this, follow these steps:
    a. In the right pane, double-click Enable Windows NTP Client, click Not Configured, and then click OK.
    b. In the right pane, double-click Configure Windows NTP Client, click Not Configured, and then click OK.
    c. In the right pane, double-click Enable Windows NTP Server, click Not Configured, and then click OK.

If you can't start the Windows Time Service see this thread.

share|improve this answer
    
Answer A worked! I was surprised! Thank you so very very much! –  RyanScottLewis Sep 8 '10 at 16:18
1  
If this problem arrives again, it might be that your motherboard (CMOS) battery is weak. –  harrymc Sep 8 '10 at 16:49
add comment

Check if the clock is running sped up in the BIOS window as well (hit Del, F2, F10, etc during bootup to enter setup). If it is running fast there as well, the RTC (real-time clock) on the motherboard might be damaged. Call up the manufacturer and get an RMA if it's still under warranty.

share|improve this answer
    
The clock speed in my BIOS is working perfectly. =/ –  RyanScottLewis Sep 8 '10 at 15:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.