Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Windows XP under VMWare. I have full HD screen. When I enter the full screen mode, the resolution will be adapted (there is a VMWARE SVGA II card) If I change the resolution to 800x600, I only see a small window in the middle. Everything around is a black border.

How to say that machine to be full screen at any resolution?

Thanks

share|improve this question

migrated from serverfault.com Sep 8 '10 at 23:06

This question came from our site for professional system and network administrators.

2  
vmware workstation? do you have the tools installed? what's the resolution your monitor runs at right now? –  Zypher Sep 8 '10 at 16:46
    
VMWare Player. I already tried VMWare Workstation, but there is still the same problem. E.g. I got a guest WinXP on full hd monitor. When I set 1024x768 as display res, it will be a small rectangle in the middle. –  PaN1C_Showt1Me Sep 9 '10 at 6:06

4 Answers 4

up vote 1 down vote accepted

View->Autosize->Stretch guest in Fullscreen Mode (checken in Workstation 8)

share|improve this answer

Make sure you installed VMWare Tools and after that you can change the desktop settings (right click on desktop-->properties-->settings) to the required screen resolution.

share|improve this answer
    
Yes VMWare Tools was the first SW I installed. But you know where is the problem. I can change resolution, but it takes my real 1 pixel as a dot in the resolution. And want more pixels to have as a dot - with LCD interpolation –  PaN1C_Showt1Me Sep 9 '10 at 6:08

This sounds like what you are trying to do: when you resize the VMware window (usually enlarge), your guest resolution doesn't change, and it shows up with black borders all around the display?

In that case, when the virtual machine is running, go to View -> Fit Guest Now in VMware, or select View -> Autosize -> Autofit Guest to do this automatically, whenever you resize the VMware window.

This will make the virtual machine use all the space available. It will work in fullscreen and window mode.

Edit: I just realized how old this is, and have no idea how I got here. But maybe this answer will help someone else with the same question...

share|improve this answer

re-install VMWare Tools and after a restart try Fit To Guest

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.