Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need to run several scheduled tasks remotely on a WinServer2003 machine. When my OS was WinXP-32 it worked quite fine with a command like "schtasks /run /s \\xxx.xxx.xxx.xxx /tn ScheduledTaskName".

Now I upgraded my OS to Win7-64 and I always get errors like "Host not found" while with a WinXP system the remote call still works fine.

I have the credentials for a quite powerful user on the server. I can explore its file System without a special login and the command "schtasks /query /s \\xxx.xxx.xxx.xxx" lists all the scheduled tasks on the server correctly.

share|improve this question
add comment

1 Answer

I found a workaround for this problem. I copied an old version of schtasks.exe (Windows XP 32bit) to my System and used it for the call. It worked. Weird. Bug or feature?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.