Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Last night when I logged in to my PC (Acer Aspire, Vista, 2 years old), Firefox wanted to do a security update, so I said yes and carried on reading my mail.

Firefox restarted in the background, then when I ctrl-tabbed to it, I got blue screen of death and core dump.

  • On restart, it offered me the safemode/normal reboot choice, and I went with normal, just to see. It got as far as the 'choose user' screen, then just hung when I clicked on my user icon.

  • So I did a hard reboot (finger on the button) and tried normal again - which got me as far as the 'starting' screen, where the round 'pulse' mouse pointer stopped responding, and stopped turning. Re-kill

  • I tried normal again, got as far as the 'choose user' screen again. This time I tried clicking on the 'ergonomy' button (for a change) - it got as far as drawing the border of the form, then froze again. Re-kill.

  • This time I tried 'safemode with network support'. It started loading dlls, then got stuck at crcdisk.dll. (This is where I probably screwed up...) I left it for half an hour, and it hadn't moved at all, so I killed again.

  • From that moment, nothing would happen - when I boot the machine, there is no boot screen, the little 'disk thinking' light doesn't even flicker, and it won't even boot from the vista recovery disk.

I'm not too screwed, as it's still under warranty, but my last backup was almost three weeks ago, so it's just those three weeks' photos I'll be losing (thankfully most of the other files I've worked on in that time are on Dropbox).

The question - what does this sound like? Disk failure? (If so, why won't it even boot from recovery disk?). I find it hard to believe that it could really be Firefox - just a coincidence? Is it my fault for killing crcdisk.dll? I'd like to have some idea of what's going on before taking it in to be 'repaired'...

share|improve this question
    
1) first Check if your able to do a new windows installation. just check whether your hard-disk is listed. If not then wires/cables connecting your primary hard-disk might be loose. Try to do a REPAIR Intsallation. Go here microsoft.com/windowsxp/using/setup/support/nostart.mspx and here articles.techrepublic.com.com/5100-10878_11-6031733.html. These solutions could solve your problem –  subanki Sep 10 '10 at 7:01

3 Answers 3

This sounds like a hardware failure to me, but could still be a software issue. As Roalt said, a Linux live CD is a good start, as most include memtest, and should allow you to transfer files to some form of external storage. Burning an Ultimate Boot CD may also be prudent, as you'll be able to run more hardware tests, such as a HDD test. If you are going to do a HDD test, back up your files first! Testing an already flaky drive can cause it to fail completely.

share|improve this answer
1  
UBCD is awesome, I use it all the time for diagnostics. I do find the newer releases overly confusing, though. You have to know which hard drive test utility is the right one, for example. –  Joel Coehoorn Sep 10 '10 at 13:44
up vote 1 down vote accepted

It was the motherboard - which is why none of the other suggestions worked. The PC wouldn't boot off any media. Nada.

share|improve this answer

Try to start your computer using a live-cd or a rescue cd (when typing I saw you tried this, so try it also with a USB live cd installation). I would use a linux Ubuntu live CD but you can pick your own one from this list

If it starts alright (you can probably also do a memory test from such a live CD), there is probably nothing (seriously) wrong with your hardware. Via such a live CD you can probably also see if you can access your files on your harddisk.

It could very well be that your windows software installation has some error and needs to be repaired. Using a live-cd you can backup your valuable data before bringing it to a repair center.

Good luck

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.