Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I use uTorrent for long time now, and now when I start it I get installation wizard to install new 1.8.3 build 15772 version. Ok... So I start to install, and everything is going fine, until I get to options to install Ask toolbar. Of course, I deselected installation of such toolbar, and clicked install button (to install uTorrent), which has that small admin/shield icon, and nothing happens. I click again, nothing again... So I selected option to agree and install Ask toolbar (I can remove it later), and it did successfully installed in all browser :/ but, uTorrent still don't want to install. I'm getting install button enabled and when I click it nothing happens, step with option to install Ask toolbar is not longer there.

What is wrong with installation? How can I install uTorrent properly without installing Ask toolbar? Is there anywhere uTorrent version that doesn't require installation? Any workaround for uTorrent to work without installation?

I'm using Vista Home Premium SP1, UAC is disabled, Kaspersky Anti-Virus 8.0, and I have admin rights in system.

share|improve this question
Perhaps your copy is corrupted, have you tried to download another? – Lawand Aug 7 '09 at 21:26
up vote 2 down vote accepted

You don’t really have to install anything. De-select the option to install µTorrent (it will then run in the current directory), and un-check all of the boxes. It should run without a problem. You can also try getting a beta release which does not have the toolbar installation. Once you’ve passed the “installation” process, then you don’t have to see it again the next time you run it because the current version is set in the config file.

share|improve this answer
yes, 1.8.3 (build 16010) Version works, though I have changed installation location like suggested here… . Thank you. – sugalinja Aug 12 '09 at 11:20

try changing location of uTorrent installation folder in wizard from

X:\Program Files\uTorrent\


X:\Program Files\uTorrent1\

if there is anyone else using a computer (other user account), it could be the configuration or registry or something got corrupted. Had a same problem, this worked for me.

share|improve this answer

Here is a manual removal guide:

Go to your browsers' settings and choose add-on/extensions. Search for anything that is related to ask toolbar (and also any other suspicions file name) and remove it.

Again from the setting, change your homepage back to normal (that is if it has been changed)

Open Control Panel and search for any program or file with the same name and remove them.

Open your windows Explorer and search again for any left file or folder containing ask search or ask toolbar in their name.

I suggest you also read this step-by-step ask toolbar removal guide:

share|improve this answer

I would check to see if the installer has any command line switches. I would look for a "continue on error" mode and also I would look for a install mode that leaves out the toolbar.

install /?

The above command should tell you if there are any command line switches if you run it from the command prompt in the correct directory.

share|improve this answer

Try enabling UAC

share|improve this answer
A few installers including Adobe Reader fails if UAC is disabled. Disabling UAC also disables some very important access point for example the Roaming folder access where some installer place there temporary files. – BinaryMisfit Aug 6 '09 at 6:57
it still doesn't work, I got UAC confirmation dialog to execute installation, clicked "continue", nothing happens. – sugalinja Aug 6 '09 at 19:10

µTorrent has actually always been portable! It's only one executable. The setup has been added later. It launches when you first execute utorrent.exe, but you can just skip it, and µTorrent will (should) be launched. I still have one of the first versions which is only 100K or something in my tool archive somewhere (when I heard they were bought by another company first thing I did was thoroughly backup that executable).

share|improve this answer
I don't know for what reason this is happening, last time I updated utorrent, everything was ok, there was no installer. There is no option in wizard to skip installation. How can I skip installation? – sugalinja Aug 6 '09 at 18:46
I don't think uTorrent is portable out of the box. Even if it is just one executable, it stores the torrent files and other configuration files in the Application Data folder. – Jorge Israel Peña Aug 7 '09 at 22:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .